iMac Mic background noise

Discussion in 'iMac' started by LegenHarry, Jan 19, 2013.

  1. LegenHarry macrumors newbie

    Joined:
    Nov 30, 2012
    #1
    Hey guys,

    I have the new Imac now for a while and I must say that I am very pleased.
    However, when I am on Skype with some friends the background noise they hear is insane. They literally hear the television that is quite a lot further from my iMac.

    So i wanted to ask: is there any option in skype or in MAC OS or is there any downloadable software for reducing the background noise?

    Cheers,

    Harry.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Go into the Sound pref pane and click on the Input tab. Select the Internal Microphone and check/uncheck the Use ambient noise reduction box.
     
  3. southerndoc macrumors 65816

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
    #3
    Interesting... I don't have that option.
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    I have it on my iMac7,1 running 10.6.8. Recall seeing it starting with 10.5.0 and up to 10.8.X.
     
  5. southerndoc macrumors 65816

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
    #5
    Maybe the new iMacs (with the dedicated microphone for ambient noise reduction) don't have it? I think I saw it on my 2008 iMac now that you mention it.
     

Share This Page