iMac Mighty Mouse Problem -- Strange Issue

Discussion in 'Mac Accessories' started by, May 23, 2008.

  1. macrumors newbie

    May 23, 2008
    So this may be an easy fix, but I can't figure it out... I thought it would be fun to set my thumb button to open my Photoshop.. well i accidentally set the primary and not the side button... so everything i click on opens Photoshop... I can't navigate with the keyboard so my question is:

    Is there any way to reset the mighty mouse button properties back to default or a way to navigate on the keyboard to change it back?

    I have tried: all the buttons on the keyboard to navigate and resetting the PRAM, I want to avoid the PMU reset if possible (it just seems like a lot of work, lol)

    I have searched forums all over and haven't found anyone with the same problem as me.. lol, i guess i'm the only dumb enough to do it :)

    Any ideas?
  2. jywv8 macrumors 6502

    Jan 11, 2003
    I don't know if this will work, but here's what I would try:

    Use command+tab to make Finder active. Once in the Finder, you should be able to use Tab to highlight your startup disk. Then use command+O to open a Finder window at the top level of your startup disk.

    From there, you should be able to use the arrow keys and Command+O to navigate to Users/(your username)/Library/Preferences

    Use Command+delete to delete

    Restart your computer.
  3. richard.mac macrumors 603


    Feb 2, 2007
    51.50024, -0.12662
    #3 doesnt hold the mighty mouse preferences does. heres faster way (IMO).

    1. command-tab to Finder and press command-N to open your home folder (by default).
    2. press command-2 to use list mode and go to Preferences in the Library folder by using the down and right arrow keys.
    3. find "" and trash it by pressing command-delete.
    4. then reboot by pressing command-control-eject.
  4. thread starter macrumors newbie

    May 23, 2008
    Seems like a goofy problem i know, but thanks for the help, deleting the "" worked perfectly it seems! Thanks everyone.

Share This Page