iMac Network Issues

Discussion in 'iMac' started by mat25, Apr 11, 2009.

  1. mat25 macrumors regular

    mat25

    Joined:
    Aug 13, 2008
    #1
    Hey Ive been having issues with iMac, and can no longer connect to my router (via WiFi). A window pops up say something about a IP adress conflict and when ever I try to assign it one it will not connect. This has been happening for a few days and I no longer have internet! My router is a Dlink WBR-1310
     
  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    Have you tried power cycling the router? Is your iMac set up for DHCP? Sometimes the router will fail to release the ip address and runs out.
     
  3. mat25 thread starter macrumors regular

    mat25

    Joined:
    Aug 13, 2008
    #3
    yeah I have power cycled the router it didnt work, its not set up for DHCP ( i don't even know what that means:p)
     
  4. mat25 thread starter macrumors regular

    mat25

    Joined:
    Aug 13, 2008
    #4
    I still can't get online and i've even hooked my mac up using Ethernet and still can't connect... Can someone please help?
     
  5. mat25 thread starter macrumors regular

    mat25

    Joined:
    Aug 13, 2008
  6. jimlongo macrumors newbie

    Joined:
    Apr 11, 2009
    #6
    You should be using DHCP to connect.

    System Prefs -> Network
    Select Ethernet on the left and change the pop-up to DHCP.
     
  7. mat25 thread starter macrumors regular

    mat25

    Joined:
    Aug 13, 2008
    #7
    yeah ive tried that and nothing is working, ive also tried using that but with a manual address and still I can't connect, I realized I did use DHCP to connect and it randomly stopped working
     
  8. mat25 thread starter macrumors regular

    mat25

    Joined:
    Aug 13, 2008
  9. mat25 thread starter macrumors regular

    mat25

    Joined:
    Aug 13, 2008
    #9
    Ok i fixed it :) sorry for posting some many times:eek:
     

Share This Page