iMac not authorised to play movie

Discussion in 'iMac' started by biscuitdunker, Nov 15, 2011.

  1. biscuitdunker macrumors newbie

    Joined:
    Mar 26, 2010
    #1
    Hello all , just curious if anyone else has this problem? ,for the past week any movie purchase I have made will not sync to my iPad. My 2011 iMac tells me this computer is not authorised to do so. All movies purchased prior to last week sync back and forth correctly but recent purchases do not. Also movies purchased on iPad transfer over to the iMac fine, just not the from iMac to iPad. Very strange.
     
  2. mcnallym macrumors 6502a

    Joined:
    Oct 28, 2008
    #2
    I had a similar issue where 2 out of 4 movies would not playback on my 1st Gen AppleTV, stating not authorised.

    The other 2 movies purchased at the same time played back fine.

    I ended up having to disconnect my AppleTV from my iTunes and the re-sync the AppleTV to my iTunes.

    Might be worth trying a deauthorise the iMac and reauthorise in iTunes and see if makes any difference.

    Also disconnect the iPad from iTunes and reconnect
     
  3. biscuitdunker thread starter macrumors newbie

    Joined:
    Mar 26, 2010
    #3
    Have tried everything I can think of, de authorised, reauthorised, restored iPad to no avail, only happening with purchases since 28th October.:rolleyes:
     
  4. wpotere Guest

    Joined:
    Oct 7, 2010
    #4
    I had this issue with my apple tv, but reauthorizing worked for me.
     

Share This Page