imac not booting up, Help!

Discussion in 'iMac' started by theberzh, Oct 13, 2013.

  1. theberzh macrumors newbie

    Joined:
    Oct 13, 2013
    #1
    I have a 24" 2.66 Ghz intel core 2 duo imac with 4GB RAM. I went to start it up this morning and all I got was the white/grey screen with the little pinwheel. After searching on line all day I came across many different supposed fixes for the problem.
    ***One was to hold "Command + R" at the start up to boot it into a disk utilities mode to repair the error.
    ***Another was to zap the pram by holding "Option + Command + P + R" at the start up.
    ***Another was to hold down the "Shift" button which brought up this screen... Please see attached photo by clicking on the link... http://imageshack.com/a/img24/8362/6e1k.jpg As you can see, there was a bar at the bottom, which seemed to be a processing of some sort, but when it was complete, nothing happened.
    ***Another was to hold "Shift + Command + V" which brought up this screen... Please see attached picture for a detail of the information... http://imageshack.com/a/img844/8036/pzio.jpg As you can see there seems to be some errors of some sort. Does anyone know what "Invalid node structure" means? Or "Invalid record count?" Or what a disk)s2: I/O error is? I tried looking some of these things up on line but couldn't find much or much help in trying to repair them. Does anyone know how to fix this problem?
    ***Another thing I tried to do was re-install my OS by holding down the "C" button with the Leopard disk in, which failed and now my mac has my OS disk inside the machine and I can't seem to get it out. I would like to avoid bringing my Mac to the Mac store. I also tried everything on this link http://support.apple.com/kb/TS2570 I unplugged everything in between many times on start up and nothing worked. I didn't try to preform an erase and install, which I also want to avoid. Does anyone have any ideas on how to fix this problem?
     
  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    I'm no expert, but it appears that the file system on your Macintosh HD is damaged. I/O error suggests (to me) that your HD is failing (or has failed).

    I hope you have a full backup just in case.
     
  3. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #3
    I second LPZ's diagnosis. Either the file system is corrupt or the hard drive is dead.

    If you have files on the computer that isn't backed up and you'd like to try and save, try booting from an external drive and see if you can retrieve them.
     
  4. theberzh thread starter macrumors newbie

    Joined:
    Oct 13, 2013
    #4
    Thank you! You are right. The drive was cooked. Time for a new one.
     

Share This Page