iMac not recognising samsung phone GT15503T

Discussion in 'Alternatives to iOS and iOS Devices' started by GPR, Apr 6, 2017.

  1. GPR macrumors newbie

    Joined:
    Jan 8, 2015
    Location:
    Lower Hutt ,Wellington ,New Zealand
    #1
    After not having any trouble with my iMac (10.11) or any mac recognising my android samsung phone today this iMac decided it would no longer cooperate.
    This morning after waiting a long time and trying different things ( from forums) there was finally a connection but now ( late afternoon) it won't work again. And I got the feeling when the connection was established it was luck and nothing to do with any settings most of which the phone doesn't seem to have as described on forums.
    As said it has worked automatically on the iMac before and still works immediately on the old mini ( 10.7)
    Normally I plug it in and it instantly comes up and asks for UMS setting or the other one which I have never used.
    I intensely disliked the phone when I got it few years ago but it takes good photos and always loaded onto the mac so decided to use it as camera only.
    I have tried different cables and plugged it directly into computer but doesn't fix the problem.
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    You're running "Android File Transfer" on the Mac? I don't have an answer but a workaround would be syncing the photos on the Android with one of the cloud services.
     
  3. GPR thread starter macrumors newbie

    Joined:
    Jan 8, 2015
    Location:
    Lower Hutt ,Wellington ,New Zealand
    #3

    Hi Brian.. have had to look up Android File Transfer and it seems to be an app I have to download ? So the answer is no I don't yet have it. Am prepared to give it a go if I have to but it won't explain why this has been fine until yesterday. Have only been using the iMac for couple of months but haven't had this problem on this computer before.
    When I connect the phone via the usb it makes the right sound as if connecting but nothing else unless i'm randomly lucky which has been just once over two days.
    Yesterday I put the photos onto the 10.7 mini then onto usb stick and onto iMac. It's ridiculous.
    When I read about the phones there is always reference to the usb setting on the phone however I can't find it and I have done a lot of looking.
    When the connection is made to the computer it automatically comes up on the phone for the choice of UMS or Kies (?)
    I was told to choose UMS and it has always been correct.
    I can't find any permanent reference to usb setting.
    I have "SD card and usb Mass Storage " but that only gives available space and option to unmount SD card or erase it. no usb setting.
    I ticked usb debugging that I read on a forum but that didn't help. This is found in Applications> Development

    Am reluctant to go to the sky because this really should work as it once did and still does on the mini.
    Perhaps you can help with a setting either on the phone or on the computer.
    I have the computer set to display external disks etc and looked in Finder to make sure it wasn't showing there but not on screen.

    Very strangely yesterday at one point the usb symbol showed on the left top of phone but still no recognition by the computer.
    It looks like a computer problem rather than phone.
    --- Post Merged, Apr 7, 2017 ---
    Hi again,
    Have done a bit more , am now going to stop. I downloaded the file transfer app, it couldn't detect the phone either.
    I plugged the phone directly into the computer rather than on the extension ( it has always worked on an extension and I did direct plug in yesterday) and this at least brought up the options on the phone so I choose ums, the usb symbol appeared on phone but nothing on computer and the the file transfer app still can't see it either.
    Got to be some fault in the computer and it's an annoying one. i will need another phone or always have another computer at hand.
     
  4. apppen1 macrumors regular

    apppen1

    Joined:
    Oct 2, 2016
    #4
    I recommend you get Airdroid from the Play Store. You can create a local network connection within the App to manage all the files you need on your Android device. I use that with my Macs everyday and it works seamlessly.
     
  5. GPR thread starter macrumors newbie

    Joined:
    Jan 8, 2015
    Location:
    Lower Hutt ,Wellington ,New Zealand
    #5
    Hi.. is this a paid App ? I'm thinking we might be getting too sophisticated for this phone which did work without any help and still does on the older mac. I have done more reading about the android systems, my phone being the useless thing it is ( except for photos) doesn't say what version system it has or anything very useful but my research tends to suggest it has Android 2 which is quite old by the looks of it.
    I did say what model the phone was at the beginning GT 15503T (which seems to be one of the Galaxy models ) but that might not mean anything to my respondents.
    I now know why Android File Transfer won't work, it needs at least Android 3 so there is doubt that any file transfer system will work and I'm now wondering if it's possible that the phone is too old for the iMac and that it was just fortunate that it worked for a few times and is it possible for it to suddenly stop being recognised ?
    It seems to be the only explanation.
     

Share This Page