iMac not responding to mouse until force sleep and wake up?

Discussion in 'iMac' started by veryevilash, Jul 25, 2013.

  1. veryevilash macrumors member

    Joined:
    Sep 19, 2012
    #1
    Hi all. I recently had my basement renovated and had my iMac unplugged for about a month. I recently hooked it all back up and everything seemed fine. I went to wake it up today and noticed that I couln't click on my user icon to log in. I put it to sleep by pressing the power button on the back for a sec and then woke it back up. Worked fine after that. So I didn't use it for a while and it went back into sleep mode. When I woke it back up I couldn't click on anything. Even when I scroll over my icons at the bottom toolbar they don't move (like they usually do). After I forced the iMac to sleep and woke it back up everything is fine again. I tried the PRAM and that didn't seem to work. Any suggestions?
     
  2. forty2j macrumors 68030

    forty2j

    Joined:
    Jul 11, 2008
    Location:
    NJ
    #2
    What model iMac?
    What version of OS X?
    Is the keyboard USB or wireless?
    Is the mouse USB or wireless?
     

Share This Page