Imac not running lion

Discussion in 'macOS' started by ANDYxx, Feb 5, 2012.

Thread Status:
Not open for further replies.
  1. ANDYxx macrumors newbie

    Joined:
    Feb 5, 2012
    Location:
    Darlington
    #1
    Model Name: iMac
    Model Identifier: iMac7,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 4 MB
    Memory: 4 GB
    Bus Speed: 800 MHz
    Boot ROM Version: IM71.007A.B03
    SMC Version (system): 1.20f4



    I Have upgraded my 2007 Imac to lion but it will not fire up freezes on startup, cuts out when I try doing anything and is just a general pain in the neck. the hard drive is now 2TB is this a common problem.

    I have rebooted snow leopard and it runs like a new computer like the day i bought it.

    any advice would be appreciated.

    Andy
     
  2. Macman45 macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
  3. ANDYxx thread starter macrumors newbie

    Joined:
    Feb 5, 2012
    Location:
    Darlington
    #3
    remedy

    So if this problem is widespread is there and easy fix to get it up and running, I dont have time to sift through all the posts on here.

    Simple question is do I leave lion alone or is there a setup process to overcome installing a lion setup that does not run???
     
  4. Macman45 macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    All sites are down at the moment. If you read the article, you will see.
     
Thread Status:
Not open for further replies.

Share This Page