iMac Printing to a Wireless Network Printer????

Discussion in 'iMac' started by RRack, Aug 30, 2007.

  1. RRack macrumors newbie

    Joined:
    Mar 27, 2007
    #1
    Not sure if I'm posting this in the correct area. Anyway, here it goes. I'm trying to help someone out with setting up their iMac G5 with an Airport Extreme Card to their work network wireless printer. It's actually a very small office and they don't have anything password protected. It seems that we are able to 'see' and connect to numerous other computers and printers throughout the office. Just not this one. The printer is a Gestetner DSM615SP and apparently hooked directly to thier wireless system. I've tried and tried setting the iMac up using the IPP, IP address of the printer, then picking one of the two Gestetner printers from the list. I have also gone to the Gestetner website, downloaded and installed the DSM615 PPD. It doesn't seem to add any other Gestetner printers to the two already on the list. It just installs something. With other printers in the past it would just unzip and be on the desktop. Then I would select 'Others' from the printer list then select the unzipped PPD file from the desktop. We still can't get the darn thing to print. We've tried it three times and I'm lost. I know I've done this easily when the printer is 'shared' by being attached to another computer. What the heck am I doing wrong? This is all new to me and they don't have an IT guy...UGH...Sorry for rambling...and hope I made some sense...

    Any info would be great.
    Thanks much,
    Robert
     
  2. Cave Man macrumors 604

    Cave Man

    #2
    Robert,

    Couple of questions.

    1. Can you print a PDF using the printer dialog box, and if so, does it look like it should? If this works, then you know you've got the right printer driver.

    2. What is the wireless router to which the printer is connected? Is it connected by a USB port or by ethernet port? If ethernet, can you determine the printer's IP address and subnet? If it's not on the same subnet as the mac, I don't think you'll be able to print to it.

    I assume you're using OS X 10.4?
     

Share This Page