IMAC problem

Discussion in 'iMac' started by Lakewoodman, Jan 6, 2012.

  1. Lakewoodman macrumors newbie

    Joined:
    Jan 6, 2012
    #1
    Sorry to sound ignorant. I purchased a new 1mac 1 month ago. I set it up the parallels and windows 7. everything worked fine for 3 weeks then one day all the usb ports stopped working. Did I push a wrong button? Turn it off somehow? Can anyone help me with this problem? Thanks in advance.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you tried an SMC reset yet?
    Intel-based Macs: Resetting the System Management Controller (SMC) (Apple Support Site)

    If the first link does not work, as the Apple Support Pages are bit funky these last weeks:
    Intel-based Macs: Resetting the System Management Controller (SMC) (PDF from that Apple Support Page about resetting the SMC)​

    It helped me before.

    And what does System Report > Hardware > USB have to say?


    To edit your thread title to a descriptive one, just click on the [​IMG] button on the bottom right of your original post and then click the [​IMG] button below your message.

    Example: My new iMac's USB ports aren't working anymore.
     

Share This Page