IMac problem

Discussion in 'Mac Basics and Help' started by rammboo27, Nov 10, 2014.

  1. rammboo27 macrumors newbie

    Joined:
    Nov 10, 2014
    #1
    My user's desktop has been modified by my grandchildren accidently I can't seem to return it back.
    Problem: My desktop view has been expanded out where I do not view the entire desktop on screen. I now have to take mouse move up-down-left & right to view folders, dock, tool bar, etc.
    How do I return desktop view to normal viewing, where everything is back on desktop view without scrolling mouse up-down-left & right?
     
  2. davedee65 macrumors regular

    davedee65

    Joined:
    Apr 7, 2010
    Location:
    UK
    #2
    Sounds like they may have changed the screen resolution. Open the System Preferences > Displays and scroll to the bottom of the resolution options and click on the highest resolution available, this should put your screen back to how it should be.

    Let us know if that doesn't work.

    Cheers
    D
     
  3. rammboo27 thread starter macrumors newbie

    Joined:
    Nov 10, 2014
    #3
    Reply

    No that's not it. I've tried every thing available on system preverences and nothing is fixing problem. I believe they were stroking several keys at once that cause the problem.
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    I think that the screen has been "zoomed", or magnified.
    Hold your Control key, then rotate the scrolling on your mouse.
    Should zoom out (everything will get smaller). If your screen icons get larger, scroll the opposite direction.
    Zoom out until it will not zoom smaller (and you can see the complete menubar at the top.
     
  5. rammboo27 thread starter macrumors newbie

    Joined:
    Nov 10, 2014
    #5
    Thanks!!!

    It wasn't the control key, but when i tried doing it with the command key it worked:):):):)

    Thanks !!!!!!
     
  6. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #6
    You can change that in system preferences / accessibility / zoom. I have mine setup for "option".
     

    Attached Files:

Share This Page