iMac problem

Discussion in 'iMac' started by MUDCRABS, May 5, 2010.

  1. MUDCRABS macrumors newbie

    Joined:
    Feb 19, 2009
    #1
    First one in 10 years:(

    Started the 24in iMac (The white version a few years old) up and there is a small window that comes up stating:

    'IP Configiuration.
    10.1.1.4 in use by:15:af:e1:3e:f5 I click OK and carry so I can carry on with the password.

    I have no idea what it means well, I do know that I can't get on the net!

    I have 'Airport' on the system and my Macbook works fine so it's not the router.

    Anyone have any ideas before I have to pay Apple to fix it:confused:
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
  3. beardboy macrumors regular

    beardboy

    Joined:
    Nov 5, 2007
    Location:
    Bath
    #3
    Sounds like another device on your network has taken the IP assigned to your iMac. Do you have a static IP set? If so, try changing it and see if the net works again.
     
  4. MUDCRABS thread starter macrumors newbie

    Joined:
    Feb 19, 2009
    #4
    Spot on Beardboy.

    A friend who is was an Apple tech found out what was up.
    My son rang me and asked how he could add his mac number for his iPhone so he could airport it, Seems it recognized it days later and stopped me getting on the net.
    We deleted the Ethernet and reinstalled it and now I'm back at it.:)

    PS: Beardboy, shame your not in OZ (Top Marks Detailing) as I have swirls on my Renault's clear coat that some Nob detail-er put on, I could use you.
     

Share This Page