iMac problems with Youtube?

Discussion in 'iMac' started by SethRogen, Aug 1, 2010.

  1. SethRogen macrumors 6502

    Joined:
    Jun 8, 2009
    #1
    I've had my iMac for a couple months. All of the sudden on Youtube the format of the front page totally changed for me, so I thought it was just a Youtube change.
    The subscription stuff used to be in boxes in 2 rows of 4 and now the format totally changed for me and i had no way of getting it back. First, I thought it was just a youtube problem, but today I went on a computer at the Apple Store and logged into my account and it had the old subscription format is on it? Lol wtf?
    I think I must have done something on my iMac because why did the old format just disappear and now I have this really annoying format.
    Here is a picture of what I am seeing now and can't find a way to get rid of it:
    http://img641.imageshack.us/img641/2029/helpb.png
    I really want to get my old format back and I don't think it's a youtube problem anymore, just some setting I changed on my iMac.
     
  2. SethRogen thread starter macrumors 6502

    Joined:
    Jun 8, 2009
    #2
  3. SethRogen thread starter macrumors 6502

    Joined:
    Jun 8, 2009
    #3
    I downloaded Firefox and it comes up normal. The problem is on Safari.
     
  4. Dwhite78 macrumors regular

    Joined:
    Jul 30, 2010
    #4
    Reset safari. See if the problem exists.
     
  5. saxon48 macrumors 6502a

    saxon48

    Joined:
    Jun 14, 2010
    Location:
    Barad-dûr
    #5
    And upgrade to 5.0.1 if you haven't already...
     

Share This Page