iMac Prohibatory Symbol - Please Help

Discussion in 'iMac' started by n198ua, Jan 26, 2016.

  1. n198ua macrumors newbie

    Joined:
    Jun 27, 2013
    #1
    When I tried to log into my iMac tonight after typing in my password, after a few seconds I get the mac prohibatory symbol. I booted into recovery mode but there was no startup disk available to reinstall 10.11. When I went into disk utility, I can see my hard drive but there's nothing there. I don't have the option to erase the drive when I click on it. I tried backing up from time machine - same problem, no drive to select. I reset the PRAM, I've tried every troubleshooting trick in the book; nothing.

    This is what my disk utility screen looks like in recovery mode.

    I consider myself pretty tech savvy but this is beyond anything I've encountered before. I purchased this iMac new a few months ago and I've already had the logic board replaced, then the power supply, and now this 3 weeks back from the repair shop. I really think I got a lemon....
     
  2. wepiii macrumors 6502

    Joined:
    Sep 22, 2012
    #2
    Looks like it needs to be partitioned so you can reinstall OS X
     
  3. n198ua thread starter macrumors newbie

    Joined:
    Jun 27, 2013
    #3
    I can't partition, can't erase, can't do anything.
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    Have you tried booting to the Internet Recovery system?
    (Restart, while holding Option-Command-R, watch for the spinning globe, which indicates that you are booting to Apple's servers.)
    That may show some difference in Disk Utility, and might let you try to repair the fusion drive - or may at least show that your partition is still present.

    What happens in Disk Utility if you try to click "First Aid"?

    It does look like you have lost the fusion drive, so you will have lost everything that was not previously backed up.
    If First Aid doesn't do anything, and you want to try to retrieve your partition, you could try Disk Warrior.
     
  5. Daisy81 Suspended

    Daisy81

    Joined:
    Dec 29, 2015
    Location:
    Virginia
    #5
    Is this a fusion drive?

    If so this might be of help.
     
  6. n198ua thread starter macrumors newbie

    Joined:
    Jun 27, 2013
    #6
    Internet recovery works; when I try "first aid" the system hangs. I have an appointment to take the system into Apple....again.

    Has anyone had any luck with Apple getting a replacement for a dud machine ? I've owned over 30 Mac's and have NEVER had anything like I've experienced with this machine.

     
  7. briloronmacrumo macrumors 6502

    briloronmacrumo

    Joined:
    Jan 25, 2008
    Location:
    USA
    #7
    Personally, I would have requested a new machine when the logic board failed on a machine only a few months old. I would not even request a repair but a new machine. You shouldn't have to waste any more time for such a new machine under warranty.
     
  8. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #8
    Assuming you made no software or hardware changes that brought this on, I'd say one of the two drives forming your Fusion drive has taken a dirt nap. If it is still under warranty, I would just take it in for a fix.
     

Share This Page