Imac randomly starting up all by itself?

Discussion in 'iMac' started by benfilan, Nov 10, 2007.

  1. benfilan macrumors 6502

    benfilan

    Joined:
    Dec 21, 2006
    Location:
    Ireland
    #1
    Hi, wondering if anyone else ever has this issue? sometimes I come back from Uni and my imac is on, even when its been off all day. it seems to just randomly start up. I went through the settings, making sure there was nothing set to wake the computer up (not from sleep, just to turn it on or whatev) so i'm a bit perplexed. is this a known issue?:confused:

    oh, its a generation back model, not the black and silver. Intel 20".
     
  2. majiktt macrumors newbie

    majiktt

    Joined:
    Oct 6, 2004
    Location:
    Tucson, AZ - USA
    #2
    This happened to me after I upgraded my Aluminum iMac to Leopard. It would wake from sleep on its own so I started shutting it down. I'd come home from work and find it powered back on.

    The problem went away after installing the latest iMac software update 1.3. Not sure if there's a similar update for your generation iMac.

    Do you happen to have EyeTV software installed? I was somewhat suspicious of it when I found a checkbox in its preferences to wake up the computer for remote program updates. I turned off remote updates the same day the 1.3 update came out, but turning it back on doesn't seem to create the problem again.
     
  3. Italchef macrumors 6502

    Joined:
    Nov 3, 2003
    Location:
    Maple, Ontario
    #3
    Something similar happened to me, but only once. I have 24" aluminum iMac that I usually sleep. The other day I left for work and put the thing to sleep. When my iMac wakes up, the sreen goes blue for a second then the desktop comes on and I hear the drive kick in. I also have a G4 flat panel and that wakes from sleep immediately and with no blue screen. The new one actually takes longer to wake up but its not really an issue. Anyway, this one time I touched the mouse and although the screen was black, the computer was on and woke immediately. "That's weird" I thought to myself. Hasn't happened since. Having said that, I had changed the settings in my preferences to "never sleep the computer" because I was doing some encoding the previous day and never set it back. My point is that maybe it didn't happed before because I had the energy saving preferences activated. Buh.

    Mick
     
  4. benfilan thread starter macrumors 6502

    benfilan

    Joined:
    Dec 21, 2006
    Location:
    Ireland
    #4
    yeah, i have eye tv on it. i'll have a look and see if thats what causing it.

    thanks for your help guys!:D
     

Share This Page