iMac (Retina) having troubles with full screen video (Chrome)

Discussion in 'iMac' started by MisterFeeney, Oct 31, 2014.

  1. MisterFeeney macrumors 6502

    Joined:
    Sep 17, 2010
    Location:
    San Francisco
    #1
    Hey all! Has anyone else noticed any issues in Chrome on the Retina iMac with full screen videos? It seems a lot of videos (Flash mostly, I think) when set to full screen cause things to go blank (the URL bar still can show if I move my mouse up, though). Anyone else seeing this or have any ideas on what could be causing this?

    This is for sites like Hulu and YouTube and only happens in full screen.
     
  2. SchneiderMan macrumors G3

    SchneiderMan

    Joined:
    May 25, 2008
    Location:
    Apple state
    #2
    Yep both Flash and HTML5 actually. Safari is also giving me issues.
     
  3. tillsbury macrumors 65816

    Joined:
    Dec 24, 2007
    #3
    There are certainly some websites that don't like chrome but work in Safari. And a small number the other way around too. Very annoying.
     
  4. EnderTW macrumors 6502

    Joined:
    Jun 30, 2007
    #4
    Like a white blank screen? I've noticed that occasionally but if you leave it for like 2-3 seconds it'll come up.
     
  5. MisterFeeney thread starter macrumors 6502

    Joined:
    Sep 17, 2010
    Location:
    San Francisco
    #5
    Ah, mine seems to be a black blank screen. I'm thinking it could be that some video players are getting tripped up with the iMac's resolution and just displaying nothing (blank black screen).
     
  6. macmee Suspended

    macmee

    Joined:
    Dec 13, 2008
    Location:
    Canada
    #6
    happened on my 4k monitor on another computer too, I think the video players cant handle such high resolutions.
     
  7. MisterFeeney thread starter macrumors 6502

    Joined:
    Sep 17, 2010
    Location:
    San Francisco
    #7
    Good to know it's not just me, and not just the 5K displays. Sounds like a great first world problem to have hehe :)
     
  8. macmee Suspended

    macmee

    Joined:
    Dec 13, 2008
    Location:
    Canada
    #8
    Twitch.tv dies after about 7 minutes of watching on my rMBP as well, a lot of bad players just suck ;)
     
  9. SchneiderMan macrumors G3

    SchneiderMan

    Joined:
    May 25, 2008
    Location:
    Apple state
    #9
    Got my unit replaced today due to a hardware defect and so far I'm not having any issues with full screen playback. I used the same Time Machine backup that I used before too. Could just be a bug in Yosemite so you may want to reinstall.
     

Share This Page