Imac running 10.3 cann't load from system restore dvd

Discussion in 'macOS' started by ScKaSx, Jun 24, 2007.

  1. ScKaSx macrumors regular

    Joined:
    Feb 27, 2006
    #1
    Hi All,

    I am having major issues with my 3 year old imac. At first I noticed I was having memory problems so I backed up all my info and tried the apple hardware testing cd. On the memory test it failed and the screen turned black (whereby not finishing). I shut down the computer and tried to load from the system restore DVD but whenever I do it says that I need to restart my computer. I am however still able to logon to the computer normally, but I have the same issue if I open the dvd from my account, because once it restarts it tells me I need to restart the computer before it can load the dvd.

    What else can I do to wipe my hard drive clean and start fresh (I will resort to extreme measures if necessary)? Or does this sound like a hardware issue that I have to fix first? Thanks.

    Cheers,
    ScKaSx
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Mate, if it failed the memory test then you'll need to get rid of the dodgy stick and possibly replace it with a new one. Yeah, it's a hardware issue.
     

Share This Page