iMac running so slow, please help!

Discussion in 'Mac Basics and Help' started by Cory702, Jun 6, 2013.

Thread Status:
Not open for further replies.
  1. Cory702 macrumors newbie

    Joined:
    Jun 6, 2013
    #1
    Okay, so here is my issue. After rebooting my iMac everything is fine, no problems with opening apps, clicking any buttons... Nothing. I would say then roughly about after an hour and a half of use (mind you I make sure to quit all applications I am not using due to frustration with the snail pace) I usually walk away from my computer and it puts itself into sleep mode. Then I go to turn the computer back on, no problems with reboot... But THEN IT HAPPENS... I will go to click any button in the task bar, and it will take roughly 4 seconds before anything will pop up... Open any applications? Forget about it your waiting easily 10 seconds for anything small to open up.. Forget about any big apps like Illustrator. I have tried to every type of cleaning imaginable from repairing permissions on down. RAM isn't really the problem either as I still maintain about 2.7 GB of RAM (I am currently running 4 as of now). CPU percentage seems to be okay, it stays roughly about 80% idle.... But it takes forever for anything to happen.. I also thought it may be hardware so I ran every test I could think of from memtest on down. Everything came back O.K.. Has anyone had any problem like this before as I would really like some help...
    Cory702 is online now Report Post
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    I've seen similar symptoms. Just off the top of my head: Do you have plenty of hard drive space available? Also, create and login to a new user account to see if the same behavior occurs.
     
  3. Apple fanboy macrumors P6

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #3
Thread Status:
Not open for further replies.

Share This Page