imac sierra wont sleep

lasloduncan

macrumors 6502
Original poster
Mar 2, 2015
270
10
has to be in settings ...but what?--doesnt seem obvious...been working just fine but a new 3.1 modem..only change..??? makes no sense...thanks
 

kohlson

macrumors 68000
Apr 23, 2010
1,993
539
Sleep settings are mostly in the Energy Saver pref panel. One of the options is "Wake for Wi-Fi" - is this checked?
 

purrydaze

macrumors newbie
Oct 10, 2017
6
1
Belize, Central America
I have had a problem with "mac won't sleep" since I upgraded to High Sierra. When I ask the computer to sleep it shuts off for about 3 seconds and comes right back up again. Also, I have the settings to put my computer in sleep mode after 3 minutes of activity, and that is not working either. I have tried to re-install Sierra, but apparently that can't be done, as I purchased my imac with El Capitan, (january 2017). I hate this high sierra, it's just nowhere near as good as the last few upgrades.
Jenni