iMac Software update erased my computer?

Discussion in 'macOS' started by billyripkin, Nov 3, 2007.

  1. billyripkin macrumors 6502

    billyripkin

    Joined:
    Jun 28, 2007
    Location:
    Chicago
    #1
    So last night I updated my computer before I shut it off for the night to the newest iMac software update for Leopard. The update installed but then hung up when I tried to restart the computer. After several attempts to get it restarted I had to shut to the computer down by holding the power button. When I started the computer back up it brought me to the welcome screen in the Setup assistant. I tried to go through the assistant and it went through but then brought me back to the beginning. I then tried to boot up from the Leopard install disc and run disc utility for repair permissions and verify disc but that did also not help. Lastly I tried to reinstall the system again but again no help. Does anyone know what has happened or what I should try next?
     
  2. BobZune macrumors 6502a

    Joined:
    Oct 26, 2007
    Location:
    USA
    #2
    Try taking the DVD out and turn power off. Turn power on while holding the shift key down (safe boot). When in boots in safe mode you may be able to quit the setup assistant. In any case, do a normal boot (restart) and see if things improve.
     

Share This Page