iMac SSD upgrade problems

Discussion in 'iMac' started by johnny2121, Mar 15, 2013.

  1. johnny2121, Mar 15, 2013
    Last edited: Mar 15, 2013

    johnny2121 macrumors newbie

    Joined:
    Mar 15, 2013
    #1
    Good Evening,

    So I am having an issue with the OWC DataDoubler kit. Here are the facts:

    OWC DataDoubler Kit:
    http://eshop.macsales.com/item/OWC/DDMMSSD115/

    System Information:
    Model Name: iMac
    Model Identifier: iMac11,1
    Processor Name: Intel Core i7
    Processor Speed: 2.8 GHz
    Number of Processors: 1
    Total Number of Cores: 4
    L2 Cache (per Core): 256 KB
    L3 Cache: 8 MB
    Memory: 12 GB
    Processor Interconnect Speed: 4.8 GT/s
    Boot ROM Version: IM111.0034.B02
    SMC Version (system): 1.54f36

    Steps taken:

    1. Installed OWC Data Doubler Kit (DDK), powered on, drive not in disk utility.
    2. Uninstalled DDK and connected SSD via external SATA/USB to my MBA. Drive popped up right away, and I was able to initialize/format the disk without issue. I copied about 1GB worth of data to the drive without error. I repartitioned the drive.
    3. OWC sent me a replacement SATA cable, reinstalled DDK, still not showing up in disk utility.
    4. OWC asked me to uninstall DDK and reinstall optical drive to verify the other system components. Reinstalled Optical drive and it is recognized and works just fine.
    5. Connect DDK SSD to Imac (destination system) via USB, drive is recognized right away.
    6. Uninstall optical drive and reinstall DDK, still not showing up in disk utility.
    7. Reset PRAM, SSD still not showing up in disk utility.
    8. Support call to OWC to investigate the issue.

    Is there anything else I can do to try and make this work or something that I am missing?
     
  2. thedeske, Mar 17, 2013
    Last edited: Mar 17, 2013

    thedeske macrumors 6502a

    Joined:
    Feb 17, 2013
    #2
    Sounds like you did everything right. I want to say some cable is not seated properly, but you reinstalled the optical and it worked, so...?
    Is it possible the OWC sata cable is being stressed when you close the panel over it? How are your dressing it? In the gap or in the open space beside the drive? Little of both I suspect.

    Just for laughs, I'd repair permissions with the DDK installed. If you're on 10.8, you might boot the recovery partition and see if the utility can find the drive or even boot an external clone to see if the external system gives you any results, but that's a pot shot at best.

    I'm a day or so from installing the same OWC tray on the same machine with a samsung 250. This is not an exotic procedure, so it has to be something simple.

    Good Luck Sir
     
  3. macthefork macrumors 6502

    Joined:
    Feb 2, 2013
    #3
    Does that optical drive have a plug where you can disconnect the cable from the optical disk drive itself rather then the logic board? If so, you could possibly try plugging that cable into the SSD to see if it works. Sounds like the SSD isn't getting power, possibly a poorly fitted or seated cable connection.
     

Share This Page