iMac starts up at full brightness

Discussion in 'iMac' started by BlakTornado, Sep 9, 2009.

  1. BlakTornado Guest

    BlakTornado

    Joined:
    Apr 24, 2007
    Location:
    Washington, OH
    #1
    I have a Rev A (Aug 2007) alum iMac (20") and ever since I installed 10.5.8, the screen has been set on full brightness on every startup.
    I'm currently running Snow Leopard and the problem persists. I erased and installed during the procedure so I don't think it can really be a corrupted system file or something...

    Anyone have any ideas/the same issue?
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #2
    bro, this has been brought up before. What you need to do is not have the brightness all the way down or up. Have it somewhere in between.
     
  3. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #3
    Have you reset your PRAM?

    I've noticed this behavior before as well.
     
  4. Ooz Guest

    #4
    Set it to one more than 0, and it will save it.
     
  5. cheapa55 macrumors 6502a

    Joined:
    Oct 29, 2007
    #5
    Just realized mine does that as well. thanks for bringing this up. :)
     
  6. lstdys macrumors newbie

    Joined:
    Sep 17, 2009
    Location:
    California
    #6
    Thanks Eidorian for the quote you posted. That did the trick. Just had to adjust my screen brightness slightly above 0 and now the startup no longer is at full brightness.
     
  7. swaroop.ms macrumors newbie

    Joined:
    Apr 15, 2012
    #7
    Thank you, resetting the PRAM worked for me.
     

Share This Page