iMac startup problem

Discussion in 'iMac' started by Mark-Mac-Attack, Sep 17, 2008.

  1. Mark-Mac-Attack macrumors regular

    Joined:
    Apr 6, 2007
    Location:
    England
    #1
    Just a quick question...

    Sometimes when starting up my iMac (alu 20") it gets stuck on the initial white screen.

    I turn it off at the on/off button, then press it again and it starts properly.

    It's about the only problem I have with the machine, but would love to get it sorted.

    Any ideas?

    Thanks, :apple:
     
  2. kornyboy macrumors 68000

    Joined:
    Sep 27, 2004
    Location:
    Knoxville, TN (USA)
    #2
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F136 Safari/525.20)

    I have noticed this with my MacBook sometimes but if I wait a while it always pulls through it. You may need to wait a bit longer before hitting the power button. If it gets to sitting there like over an hour I'd run a hardware test, the disk should have come with the computer. If the hardware test finds something or you're still not satisfied, then I'd call tech support.
     
  3. Mark-Mac-Attack thread starter macrumors regular

    Joined:
    Apr 6, 2007
    Location:
    England
    #4
    Well i've certainly gone away for a good 10 minutes and it was still stuck on it. Restart and it's on in a flash.

    Thank you for the link, I will look into it when I get home.

    Mark.
     
  4. Mark-Mac-Attack thread starter macrumors regular

    Joined:
    Apr 6, 2007
    Location:
    England
    #5
    Okay i've done it, seems okay so far, will report back.
     

Share This Page