iMac stuck in bootup/shutdown cycle

Discussion in 'iMac' started by fpdiver, Feb 18, 2017.

  1. fpdiver macrumors newbie

    fpdiver

    Joined:
    Feb 18, 2017
    #1
    I have an iMac (Model details: iMac, Late 2011 model, 27 inch, 4 Gb RAM, Intel 3.4GHz i7) which has recently started shutting down midway through its boot up process (when the Apple Logo is displayed). It continues in that cycle until I turn it off.

    When run in Verbose mode, I get the following message:

    pid exited (signal 0, exit 1)panic(cpu 2 caller 0xffffff80093cicde) Launchd died\nState at last exception:\n\n~@/SourceCache/xnu/xnu-2782.20.48/bsd/kern/kern_exit.c:363

    Debugger called: <panic>

    I have tried the following:
    • Cmd - R: (recovery mode) - the iMac doesn’t respond to this and remains in its boot up/shut down cycle
    • Shift: (safe mode) - behaves the same as for recovery mode.
    • I used the Option key to load boot menu - it won’t boot from recovery partition and won’t boot from a bootable installer for Sierra on a USB disk (shuts down again).
    • I used Alt+Option - won’t boot from Internet (tried both WiFi and Ethernet)
    • I have reset the NVRAM
    • I have run memtest86 and the memory checks out ok
    • I ran fsck -fy from single user mode and that checks out OK (but trying to boot after running it gives the same behaviour).
    • I have booted it in Target Disk mode attached to a Mac Book Pro and used Disk Utilities to scan the disk which checked out ok.
    Can anyone suggest any other options I can try or help me diagnose the problem? Or is my only hope a genius bar?

    I thought it would be possible to install a new OS on the disk via Target Disk mode but I that doesn’t seem to be the case. I’m not precious about any of the files on the disk (and could get them off anyway if needed using Target Disk mode) so if solutions involve formatting the hard drive then that is no problem.

    Any help greatly appreciated!
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Internet recovery is command-option-r (all three at once). Try that.
     
  3. nambuccaheadsau macrumors 6502a

    nambuccaheadsau

    Joined:
    Oct 19, 2007
    Location:
    Nambucca Heads Australia
    #3
    What extensions/apps have you installed lately? These problems can be caused by several things, including poorly written software. Next question how full is the hard drive?

    You then might like to download Pacifist to do an examination of kernels that may be causing this problem. Have a look at this and see if it helps.


    https://www.cnet.com/au/news/how-to-address-a-constant-reboot-loop-in-os-x/
     
  4. fpdiver thread starter macrumors newbie

    fpdiver

    Joined:
    Feb 18, 2017
    #4
    Thanks for your replies, I'll check out that link. I got the key sequence wrong in my original post - I've tried command-option-r and it didn't work.
     

Share This Page