Imac Stuck never boot to show disk Utility

Discussion in 'iMac' started by mike000000, Oct 10, 2016.

  1. mike000000, Oct 10, 2016
    Last edited: Oct 13, 2016

    mike000000 macrumors newbie

    Joined:
    Oct 10, 2016
    #1
    Hi to all,i have an Imac and can't get to Disk utility,no matter i tried recovery, and install os from an original usb,not even single user booting, i will attach a picture to show where it's stuck,i tried different hard drive , it seems a hardware problem,i was surfing the net , then it started to reboot by itself,many times then stuck,any help will be appreciated.
    Thank you in advance
    Mike
     

    Attached Files:

  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    The picture shows what could be a partially disassembled iMac, did you take this apart and then incurred some issues?
     
  3. mike000000, Oct 11, 2016
    Last edited: Oct 11, 2016

    mike000000 thread starter macrumors newbie

    Joined:
    Oct 10, 2016
    #3
    T
    Thank you for you reply, i had the problem first, then i disassemble the imac and cleaned it, then i tried to boot as a single user i got to the root,Is there's any way i can get to disk utility from the root? and when i tried to write command su-(password) ,is the password same as i used to use for installing application or there is a default password to access from root? because i used my password and is not recognized! any help will be appreciated.
    PS. I was surfing the net then suddenly it's rebooted by itselfmany times(loop),then stuck at what in the picture!
    Thank you in advance
    Mike
     

Share This Page