iMac to HDMI failure

Discussion in 'iMac' started by DanFlesher, Dec 2, 2014.

  1. DanFlesher macrumors newbie

    Joined:
    Dec 2, 2014
    #1
    Previously I was using my 2011 iMac with a Thunderbolt to HDMI adapter to connect my Sony TV as an external monitor. Everything worked perfect. Today I hooked up my new Retina iMac to the Sony TV through the same method (Thunderbolt to HDMI) but every 5-10 seconds the connection resets, the monitors go black, and the screen sizes change temporarily - simply to go back 5-10 seconds later to the previous settings (continuously looping through a "connected / disconnected" routine). It is not the cables or plugs as I checked these out thoroughly between iMacs.

    Is there some setting I'm missing which will lock down the settings and prevent the monitors from resetting?

    Here are my specs:

    iMac Retina 5K
    4Ghz i7
    32gb Ram
    AMD Radeon R9 4096 MB
    OSX 10.10
     
  2. lahabra43 macrumors newbie

    Joined:
    Dec 2, 2014
    #2
    Same here

    I have same problem. My sony 4k tv shows black screen when I connect 5k retina by thunderbolt to htmi.
    Air play to apple tv is not working also.
    I called apple tech support and they tried to solve this problem for total 3 hours vut no success.

    that was couple days ago and they will contact me as soon as they find the answer for this problem.
     
  3. DanFlesher thread starter macrumors newbie

    Joined:
    Dec 2, 2014
    #3
    Update

    Just off tech support, as well. For anyone experiencing this issue, there is not yet a solution and they informed me it is a software malfunction. It seems like this is a pretty widespread issue and they said this will hopefully be resolved in the next software update.
     

Share This Page