iMac turns on by itself

Discussion in 'iMac' started by Big_Baby_D, Apr 23, 2007.

  1. Big_Baby_D macrumors member

    Joined:
    Jan 6, 2005
    #1
    My dad has a 20" iMac (that I talked him into buying) and now he is having a really weird issue... He will completely shut down his iMac and then 10-15 minutes later it will turn on by itself. Is there a setting or something that would do this? We did just install EyeTv on his mac, but I have it on both of mine and I never have this problem, but you never know. Thanks for any help you might be able to give.
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    Make sure you don't have 'Start up or wake' checked in System Preferences > Energy Saver > Options > Schedule.
     
  3. Big_Baby_D thread starter macrumors member

    Joined:
    Jan 6, 2005
    #3
    Thanks. That was not checked. He said he ran Onyx and it seems to be okay now, but we shall see.
     
  4. Big_Baby_D thread starter macrumors member

    Joined:
    Jan 6, 2005
    #4
    Turns out it that the computer is still turning on by itself. I can't seem to think of any reason it would be doing this. Now he is resorting to unplugging the computer.
     
  5. PostTribber macrumors member

    Joined:
    Mar 13, 2007
    Location:
    Woodland, CA
    #5
    I have a Sawtooth and recently moved out of an old house, and it seems the Computer could detect changes in electrical flow (like if the Dryer changed 'cycle' or the Pump came on), and would turn itself on as if someone had bumped the mouse or keyboard. the electrical in the house is 50+ years old, the house actually built in the 1880's. I only had Dial-Up (not a great connection either, best was 28K), and there were only 2 receptacles that were properly grounded enough to get the power strip to 'green'. it's never done it since I've been on DSL (though I'm back in town, now). no more Ponderosa for me!
     
  6. YanMasaryk macrumors newbie

    Joined:
    Mar 9, 2007
    #6
    Perhaps try it with a UPS or something similar before you rip the wiring out of your house.

    Think 1880 is old? Thats average where I come from. Well at least you don't have to run around replacing foundations all the bloody time...
     
  7. Grasbak macrumors 6502

    Joined:
    Jan 17, 2006
    Location:
    UK
    #7
    You say you have just installed eyetv - that would seem to be the likely culprit as it can boot up a mac in order to record. I had similar problems with mine.

    First thing - how is the eyetv connected? If you have plugged into a hub then try connecting direct to the mac usb port instead.
     
  8. amiga macrumors 6502

    amiga

    Joined:
    Jul 12, 2006
    Location:
    London.
    #8
    Yey!!!! I can solve this one :D it is EyeTV I've had the same problem. Go to EyeTV prefs and uncheck the tick box that says something like allow network connection to wake computer!

    Not very clear instructions but I'm not on my Mac at the moment, the stuff your looking for is on the same tab as the TV guide update info :)

    Hope you can figure it out from that :)
     
  9. cavershamlad macrumors newbie

    Joined:
    Sep 17, 2008
    #9
    Thanks a bunch for this, I was tearing my hair out trying to work out why my MAC was switching itself on! It was a simple case of unchecking the 'wake up computer if necessary' box in the EyeTV preferences (Guide) as you suggested!!! Much appreciated!
     
  10. dougrudnik macrumors newbie

    Joined:
    Apr 6, 2010
    Location:
    rocky mountain high
    #10
    This worked!

    Thanks! This totally worked on my G5
     
  11. tedmulder macrumors newbie

    Joined:
    Jun 6, 2012
    #11
    EricNau Make sure you don't have 'Start up or wake' checked in System Preferences > Energy Saver > Options > Schedule.

    This was my problem - don't know how a schedule was set up - but thanks for the insight!

    Mulinator
     
  12. RonPriest macrumors newbie

    Joined:
    Oct 13, 2010
    #12
    Didn't work for me. The only settings I see along this line in the EyeTV preferences is under Guide where it asks: Wake up computer to check remote scheduling. It is not checked. Yet, my computer will turn itself on when it gets within 2 minutes of a scheduled program.
     
  13. harcosparky macrumors 68020

    Joined:
    Jan 14, 2008
    #13
    That to me would be an expected behavior.

    If you do not want the computer turning itself on, do not schedule it to do so.
     

Share This Page