iMac turns on by itself

Discussion in 'Mac Basics and Help' started by JeffMonty, Aug 11, 2008.

  1. JeffMonty macrumors member

    Joined:
    Feb 14, 2008
    #1
    The past 2 or 3 nights, my computer has turned on by itself, right at 8pm. I checked my 'energy saver' settings and I only have it set to sleep at 11pm (it's not set to turn on automatically at all.) The only thing that has changed on my computer recently (about 2 or 3 days ago) was I installed a trial of VMWare Fusion.
    I checked console and it says something about VMWare starting at 8:00:24.
    Anyone have any ideas? / Is there a way to fix this?
     
  2. jsgrabo macrumors regular

    Joined:
    Feb 12, 2007
  3. MarkMS macrumors 6502a

    Joined:
    Aug 30, 2006
    #3
    Is this VMware 1.x or the beta builds of VMware 2?
     
  4. JeffMonty thread starter macrumors member

    Joined:
    Feb 14, 2008
    #4
    I'm pretty sure it's version 1.1.3 that I installed (directly from the vmware site) I'll try uninstalling/reinstalling it though.
     
  5. motulist macrumors 601

    motulist

    Joined:
    Dec 2, 2003
    #5
    Open up the Console application and check you Mac's log to see if it shows any particular application doing anything right after the mac auto starts itself.
     
  6. G4DP macrumors 65816

    Joined:
    Mar 28, 2007
    #6
    My Mac Pro Early 2008 has done this once. It was only once but happened at 2am 3 nights ago. Very odd, hasn't done it since. Haven't gone near the Energy Saver preferences etc.

    Just one of those random quirks I suppose.
     
  7. siorai macrumors 6502

    Joined:
    Sep 14, 2007
    #7
    Oddly enough, about three nights ago, mine did the same thing. Although for me it was at about 4am Pacific.
     
  8. pianoman181 macrumors regular

    Joined:
    Jan 6, 2004
    #8
    Do you have your computer set to shutdown at any particular time? At my place of work, we have encountered a bug in leopard where even if you have the auto-startup disabled... it sets the startup time to 00:00(GMT).... which equates to 8PM EDT... the only work-around we have found was to either reinstall or set a convenient startup time.
     
  9. JeffMonty thread starter macrumors member

    Joined:
    Feb 14, 2008
    #9
    so I uninstalled vmware, canceled the 'sleep at 11pm every week night' under energy saver settings, and checked into console but the events right around 8pm (when it turns on) keep changing, there doesn't seem to be a pattern. Think I may just call Apple on Friday and see what they say about it. Any other suggestions?
     

Share This Page