iMac - unclickable!

Discussion in 'iMac' started by schirmat, Feb 5, 2014.

  1. schirmat macrumors newbie

    Joined:
    Feb 5, 2014
    #1
    Hi!

    I've got this weird issues lately.

    -imac 27 2.7 core i5 with OSX 10.9.1
    -1 bluetooth keyboard
    -1 bluetooth trackpad
    -1 loitech unifying mouse

    So at some point my computer stops responding to my clicks the mouse moves, but when i hover the dock nothing happens *no magnification* i've tried to turn off keyboard and trackpad and mouse, tried them all one by one and it's all the same: mouse/trackpad moves but doesn't click while keyboard works perfectly.

    Then I shut up the computer and restart and everythings get back to normal for.. a while.

    did it ever happen to anyone? is it like a software bug with a program or something? any idea? this is so strange!

    Thanks for your input :)
     
  2. CH12671 macrumors 6502

    Joined:
    Dec 29, 2013
    Location:
    Southern US
    #2
    Have you tried resetting your P-RAM?

    ----------

    cmd+opt+p+r on boot-up
     
  3. numlock macrumors 68000

    Joined:
    Mar 13, 2006
    #3
    its early in the morning but i read unlickable.

    if command tab still works it sounds like your dock might be frozen
     
  4. macpro2000 macrumors 6502a

    Joined:
    Apr 20, 2005
    #4
    I had the same thing although you shut off trackpad...mine was sticking and couldn't click the mouse either.
     
  5. schirmat thread starter macrumors newbie

    Joined:
    Feb 5, 2014
    #5
    ahahah it is still pretty lickable although I try to avoid doing it too often :D

    Thanks for your help, I'll try the p-ram reboot cmd+opt+p+r on boot-up.

    I thought it might be another Bluetooth peripheral that was interfering but since the mouse moves well and the dock is not magnifying while all keyboard shortcuts works well it's just... inexplicable!
     
  6. CH12671 macrumors 6502

    Joined:
    Dec 29, 2013
    Location:
    Southern US
    #6
    Hold those keys down while you turn it on, and keep hold them until the chime...at which point it will restart the boot process. then you can release the keys and let it continue to boot.

    While you're at it, you might as well reset the SMC as well. So shut down the computer, unplug it, and push/hold the power button for at least 5 to 10 seconds. Then re-plug and boot (at this point, do the PRAM reset). If this doesn't fix it, then you're right...could be some bluetooth interference.
     
  7. numlock macrumors 68000

    Joined:
    Mar 13, 2006
    #7
    if it happens see if the dock is not responding in the activity monitor.
     
  8. schirmat thread starter macrumors newbie

    Joined:
    Feb 5, 2014
    #8
    Thanks again for all your advices! so nice of you :)
    so i've done the unplugging power while unplugged and pram reset

    it hasn't reproduced the bug but ill leave the activity monitor on just in case, it took 3/4 days to reproduce it from last time so i'll keep you updated for sure if it happens again!

    tx! :)
     
  9. GovtLawyer macrumors 6502

    Joined:
    Sep 6, 2008
    #9
    Me Too

    I had exactly the same thing just last night, with my two week old 2013 iMac. After considerable frustration I shut it down. After it booted up again the problem was gone. There must be a commonality among iMacs. It was a very odd occurrence.
     

Share This Page