IMac unexpected zooming in

Discussion in 'iMac' started by Sturgeon boy, Dec 4, 2013.

  1. Sturgeon boy macrumors member

    Sturgeon boy

    Joined:
    Sep 28, 2013
    Location:
    dundee
    #1
    when im doing some work on my imac or just browsing sometimes the screen will zoom in on an area of the screen then i have to use cmd - to get the screen back to normal size anyone have any ideas what gestures im using inadvertently on the magic mouse to make it do this ?
    also when ever i open a page on safari its really small so i use cmd + to make it more readable is there any way of storing the size preference so i don't have to do that every time ? thanks
     
  2. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #2
    A "double tap" with one finger will zoom in for easier reading, and another "double tap" will zoom back to normal. To disable, go to mouse preferences and deselect " Smart Zoom ".
     
  3. Sturgeon boy thread starter macrumors member

    Sturgeon boy

    Joined:
    Sep 28, 2013
    Location:
    dundee

Share This Page