iMac White, Leopard and BT Mouse Anomaly

Discussion in 'iMac' started by dborja, Apr 10, 2008.

  1. dborja macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Northern California
    #1
    My configuration is as stated in the title (the mouse is a Logitech V470). My iMac would wake from sleep in the middle of the night and I traced it to either my mouse or my wireless keyboard (most likely the mouse) causing this. So, I disabled waking my iMac from BT devices in Settings. The problem I have now is that it's hard to wake the iMac; sometimes I have to hold the power button to force shutdown and turn it on all over again just to get it working.

    And when it does wake from toggling the power button, it takes a long time to regain mouse control as if it's re-pairing; I get the window that says pairing with the mouse was interrupted when the desktop appears although the mouse is working fine.

    Any ideas on how I can fix these annoyances?

    TIA
     
  2. AlexisV macrumors 68000

    AlexisV

    Joined:
    Mar 12, 2007
    Location:
    Manchester, UK
    #2
    Have you got a wired mouse to eliminate it being a keyboard problem? Is is the Apple wireless keyboard?
     
  3. dborja thread starter macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Northern California
    #3
    Yes, I've hooked up a wired mouse to eliminate the keyboard as the problem. It is an Apple white wireless keyboard.

    Thanks
     
  4. Artful Dodger macrumors 68020

    Artful Dodger

    Joined:
    May 28, 2004
    Location:
    In a false sense of reality...My Mind!
    #4
    Is there an off switch for the mouse so it doesn't wake the iMac? I turn off my BT KB all the time but since I have the BT MM it takes a fair amount of movement to wake my iMac from sleep, which is a good thing.
     
  5. dborja thread starter macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Northern California
    #5
    I could switch it off but I'm so used to my old LX5 which I don't have to switch off at night...:)
     
  6. dborja thread starter macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Northern California
    #6
    Solved, I think...

    I shut down all the BT features in the Energy Saver settings (Allow BT to wake computer, Use connection wizard when no BT detected, etc.) and I don't notice my iMac waking in the middle of the night. It just takes a minute to regain keyboard and mouse (both are BT devices) sync but I can live with that. 'Would be nice if it could re-sync faster on wakeup/turn-on...
     

Share This Page