iMAC- WIFI CONTINUES TO BROWSE

Discussion in 'iMac' started by AFMRPCUSER, Sep 9, 2012.

  1. AFMRPCUSER macrumors member

    AFMRPCUSER

    Joined:
    Oct 25, 2008
    Location:
    N. CA
    #1
    I have noticed that my iMac runs slowly sometimes when in the Communication mode. After a closer look I discovered that the iMac WIFI Modem goes off and connects with a unit in my neighborhood. I have an Apple Base-Station in the next room and cannot determine why this iMac doesn't stay connected there. I have looked for a method to secure it on one of my Base-Station Ports but have not been successful. What can I do to lock it manually?
     
  2. Occamsrazr macrumors 6502

    Joined:
    Apr 26, 2012
    #2
    have you considered that a hacker may be trying to access your computer?
     
  3. AFMRPCUSER thread starter macrumors member

    AFMRPCUSER

    Joined:
    Oct 25, 2008
    Location:
    N. CA
    #3
    Yes I have considered that... I have two other Computers on the Base-Station and neither of their modems wander around... they lock onto the Apple Base-Station port I set there when I turn it up and remain there. It's this iMac that leaves the Den.
     
  4. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #4
    If you look in SystemPreferences / Network / Wi-Fi / Advanced do you see your BaseStation router in the list ... and at the top of the list? Do you also see any that you don't recognize (your neighbors)?

    Move your router to the top of the list (or make it the only one in the list), and remove any that you don't recognize. In the future, it you are asked to join a WiFi network, think twice before doing so to avoid getting on your neighbors.

    Might also be a good idea to be sure your channel isn't the same one as the neighbors. Many phones have a WiFi finder which will identify what is in the area and in range.


    -howard
     
  5. AFMRPCUSER thread starter macrumors member

    AFMRPCUSER

    Joined:
    Oct 25, 2008
    Location:
    N. CA
    #5

    Howard:

    Thanks for your rapid reply. I took your advice and went into Preferences and removed all the RF Modems with the exception of mine, it seems it would be prudent to have a reject list and check off the ones you want to stay away from. I had been to the section several times today but did not want to make any changes until I knew more about the process. Somewhere are the instructions for the Base-Station but, as usual... I forget where I put them. Ha, Thank you again,

    :cool:
     
  6. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #6
    Make sure your BaseStation router has a WiFi password required to connect to it. You will have to give anyone at your house the password before they will be able to use your WiFi internet (their computer will add your router to their list and will remember the password for future visits).

    Apparently your neighbors don't have a password set if you are accidentally connecting to it ... not a good idea to run your WiFi wide open like that.


    -howard
     
  7. AFMRPCUSER, Sep 9, 2012
    Last edited: Sep 9, 2012

    AFMRPCUSER thread starter macrumors member

    AFMRPCUSER

    Joined:
    Oct 25, 2008
    Location:
    N. CA
    #7
    Yes I agree, I have mentioned this to several neighbors and they remedied their open problem. This Modem my iMac connected to today is a newcomer here in this neighborhood. I do not know who they are if I did I would put the fear in them like the previous two who were running open. I cut my teeth in the Computer field after College, mostly main-frames and we had big time Security, 5 layers of firewall and multiple password access, Mobile Oil was not about to give away their secrets through their Computer Networks. As for these machines... I am not very familiar with Apple Computer applications and sometimes I require a nudge to look at the manual first... Ha, Ha. Good chatting with you and thanks again.
     

Share This Page