iMac will not connect to Time Capsule/Internet

Discussion in 'iMac' started by CJGRC, Mar 8, 2013.

  1. CJGRC, Mar 8, 2013
    Last edited: Mar 8, 2013

    CJGRC macrumors newbie

    Joined:
    Mar 8, 2013
    #1
    Hard Drive was replaced through the replacement program for Imac Seagate 1TB hard drive.
    I brought my Imac home plugged it in and all my data restored automatically. The problem is I can not connect to my Time Capsule 1TB at all. Network utility says I am connected to the internet I have WIFI through out the house and other devices are able to go on internet BUT my Imac will not connect to the internet. Will not connect to the Time Capsule. I continue to get an error message when using Airport Utility while trying to connect.

    I did a hard reset on the Time Capsule and it still will not connect to my Imac. I had to use my notebook to reset up the time capsule to have WIFI.

    I do live in Okinawa and the authorized Apple provider are very limited in their english and I am limited with my Japanese. Any help is very much appreciated!

    I am wondering if at all my Intego is causing the issues. I can not enter the product key code at this time since the Imac will not connect to the internet. And I am hesitant to uninstall the Intego if this is not the issue.
    iMac (21.5-inch Mid 2010), Mac OS X (10.7.5), Time Capsule 1TB
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    It's possible. I recommend you uninstall Intego, anyway. Macs are not immune to malware, but no true viruses exist in the wild that can run on Mac OS X, and there never have been any since it was released over 10 years ago. The only malware in the wild that can affect Mac OS X is a handful of trojans, which can be easily avoided by practicing safe computing (see below).

    3rd party antivirus apps are not necessary to keep a Mac malware-free, as long as a user practices safe computing, as described in the following link.

    Read the What security steps should I take? section of the Mac Virus/Malware FAQ for tips on practicing safe computing.
     
  3. CJGRC thread starter macrumors newbie

    Joined:
    Mar 8, 2013
    #3
    uninstall Intego?

    It wont let me uninstall due to the fact since there is a new hard drive Intego is requesting I re-enter the product key code. Thus I can not click on the uninstall option. I can not get online with the Imac to download the uninstaller from Intego.
    Not sure really what to do. There is no uninstall option when I go to Finder and applications and open the file.
    How would I go about manually deleting the program?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    The most effective method for complete app removal is manual deletion:

    You may need to start by killing any instance of Intego software in Activity Monitor, then delete any references to it in the following locations, then restart your Mac and proceed with the instructions above:
    • System Preferences > Accounts > yourusername > Login Items
      (Lion and ML users: System Preferences > Users & Groups > yourusername > Login Items)

    • /Library/LaunchAgents/
      (Lion and ML users: In Finder, click Go > Go to Folder > then enter the path above)

    • ~/Library/LaunchAgents/
      (Lion and ML users: In Finder, click Go > Go to Folder > then enter the path above)

    • /Library/StartupItems/
      (Lion and ML users: In Finder, click Go > Go to Folder > then enter the path above)
     
  5. CJGRC thread starter macrumors newbie

    Joined:
    Mar 8, 2013
    #5
    uninstalling but??

    I am in the process of manually uninstalling. Hoping this is the issue.

    If the Intego is not the issue do you have any suggestions/solutions to why my Imac is not connecting to the time capsule after the HDD was replaced?
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Are both the iMac and your TC successfully connected to your WiFi network?
     
  7. CJGRC thread starter macrumors newbie

    Joined:
    Mar 8, 2013
    #7
    Thank YOU!!!

    Thank you so much for the link to uninstall manually!

    After successfully uninstalling the Intego my time capsule is now connecting and no further issues.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    I'm very glad you worked it out! Be sure to read the safe computing tips in my first post. If you follow those, you won't have to worry about malware and you won't need any 3rd party antivirus apps.
     

Share This Page