iMac Windows 7 - Very Slow Network speed

Discussion in 'iMac' started by henrypootel, Dec 4, 2011.

  1. henrypootel macrumors newbie

    Joined:
    Dec 4, 2011
    Location:
    Auckland, NZ
    #1
    We just got a new i7 iMac in the office and we've installed Windows 7 pro x64 on it. It's been used for about a week now and as of a few days ago, we've noticed that the network speed while working off an windows network share is extremely slow.

    For instance, opening a 500kb word Document takes about 2 minutes, where it takes about 1 second on any other computer here.
    Also, navigating the folder structure of the share is very slow - opening a subfolder takes about 3 or 4 seconds.

    I remembered a weird fix we had for something unrelated on some old iMacs, which was to boot into OSX, and then reboot into Windows.
    We tried this and it completely fixed the problem for about 2 hours, after which, the network speed slowed to a crawl again.

    This fix consistently works, but only for 1-2 hours at a time before needing to be re-done.

    Does anyone have any idea why this would be happening?
     
  2. FrankHahn macrumors 6502a

    Joined:
    May 17, 2011
    #2
    I had an experience of a slow Mac Pro on a wired local network. When I switched to a wireless local network, the network speed of the Mac Pro became normal.

    I called Apple Tech Support for this and no clear answer was obtained.

    If you are now on a wired local network, switch to a wireless one.
     
  3. mbusch macrumors newbie

    Joined:
    Apr 9, 2012
    #3
    I don't suppose you found the solution? We are having the exact same issue on one of our iMacs. If you could sent how you solved it, that would be greatly appreciated. Thanks.
     
  4. davishmcclurg macrumors newbie

    Joined:
    Apr 1, 2012
    #4
    I'm having the exact same issue and haven't been able to find much of anything on how to fix it. Did anyone find a solution?
     

Share This Page