iMac with gopro hero 4 black questions

Discussion in 'iMac' started by rootpooty, Feb 3, 2015.

  1. rootpooty macrumors newbie

    Joined:
    Aug 1, 2014
    #1
    So I just purchased a gopro hero 4 black. All is good until I try to record above 60fps. My playback on my iMac is really choppy. Here are the specs on what I have. 3.2 GHZ I5 8GB RAM Graphics card is NVIDIA GeForce GT 755M 1024 MB.

    I'm really bummed cause I specifically chose the hero 4 black over the silver only so I could record above 60fps but thats where I am stuck at now.

    Is my mac the problem?
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    Does your Mac have a HDD or SSD?

    Download Blackmagic disk speed test (free app from Mac App Store) and run the tests. The tick marks indicate whether you can do it or not.

    I've attached mine as an example.
     

    Attached Files:

  3. AppleFan360, Feb 4, 2015
    Last edited: Feb 4, 2015

    AppleFan360 macrumors 68020

    Joined:
    Jan 26, 2008
    #3
    You shouldn't be having those issues. When I had an iMac with those specs (non-SSD) and using Final Cut Pro X, I was able to edit 60fps video without any problems. Might want to check your activity monitor to see what is bogging down your system.
     
  4. Korky macrumors member

    Joined:
    Nov 20, 2014
    #4
    Are you playing the videos through Go Pro Studio software or QuickTime?

    I found the video to be choppy in Go Pros own software (no idea why) tried in QT and it's spot on.

    Like yourself when I first viewed the footage I was a little miffed how the 'best' go pro and 'best' Mac couldn't cope with each other
     
  5. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #5
    I can't comment on the Black but like mentioned what software are you using for playback? I feel the GoPro software is lacking and I imagine its just that much worse @60fps.
     
  6. kjm18 macrumors 6502

    kjm18

    Joined:
    Aug 1, 2014
    Location:
    Hexham, UK
    #6
    When playing on my iMac through GoPro Studio it has been choppy as well and tried to save a video in 1080p the fans got really loud and the imac restarted sometimes does this in iMovie as well doesn't have this issue with 720p
     

Share This Page