iMac won't start up all the way

Discussion in 'iMac' started by Macmanny9812, Oct 9, 2012.

  1. Macmanny9812 macrumors newbie

    Joined:
    Oct 9, 2012
    #1
    Went to reinstall snow leopard after not being happy with mountain lion. First I backed up everything I wanted on my external hard drive. Then I turned off my computer and turned it back on holding "command, r" and went to the disk utility screen and erased my hard drive. With my snow leopard disk already in I tried reinstalling it but it was asking me if i wanted to reinstall mountain lion so I was like what the heck? So, I turned it back off and did the same thing where I held command r as I started it back up. Now it goes to this screen where there's an exclamation mark and it says apple.com/support with an error code -1007f but it won't go to disk utility or anything!!!! Ahhhh any help would be great.
     
  2. DLary macrumors member

    Joined:
    Oct 21, 2005
    #2
    Try booting it with the Snow Leopard DVD instead of the rescue partition. Start up holding down the option key and select the Snow Leopard disk.
     
  3. Macmanny9812 thread starter macrumors newbie

    Joined:
    Oct 9, 2012
    #3
    Tried that, I click on it and then it goes to the white screen with the apple and just sits there.... Any other ideas?
     

Share This Page