iMacs finder crashing repeatedly when connecting to SMB share

Discussion in 'macOS' started by dannsd, Feb 8, 2010.

  1. dannsd macrumors newbie

    Joined:
    Feb 8, 2010
    #1
    Hey yall,
    I currently have about 8 iMacs in our lab on OS X 10.5.8 with all of their updates. When attempted to reach an SMB share on a Windows 2008 server by way of smb://10.x.x.x each mac starts to error. It reaches the server and asks for their login, but after the correct info is inputted the mac starts to act up. The apple menu disappears and so does every icon on the desktop. The finder navigator becomes inaccessible and you aren't really able to do anything until the computer is forced to shut down by holding down the power button. I turned on Activity Monitor and then tried to connect to a server and saw that the processes Finder and ReportCrash both appear and then disappear about every 15 seconds or less. Over and over again with no popup reporting the crash to the user.

    Console shows:
    2/8/10 11:22:41 AM [0x0-0xa00a].com.apple.finder[96] terminate called after throwing an instance of 'terminate called recursively
    2/8/10 11:22:41 AM [0x0-0xa00a].com.apple.finder[96] IAException'
    2/8/10 11:22:41 AM [0x0-0xa00a].com.apple.finder[96] IAException'

    Followed by dozens of:
    2/8/10 11:22:47 AM com.apple.launchd[76] ([0x0-0xa00a].com.apple.finder[96]) Exited abnormally: Abort trap
    2/8/10 11:22:48 AM [0x0-0x1c01c].com.apple.finder[190] terminate called after throwing an instance of 'IAException'

    I have recently switched from PC to Mac here so I am still learning....I couldn't find this issue on google, but I have seen that most of the problem issues I have resolved came from info taken from these forums.

    Any help is appreciated.
    Thanks in advance,
    Dan
     
  2. chrismacguy macrumors 68000

    Joined:
    Feb 13, 2009
    Location:
    United Kingdom
    #2
    That behaviour is odd, because I can connect to an SMB share just fine using my MacBook under 10.6.2 - My Server is a P4 box Running Server 2008 R1 Standard BTW
     
  3. dannsd thread starter macrumors newbie

    Joined:
    Feb 8, 2010
    #3

    I tried upgrading one of the imacs to 10.6.2. The crashing problem disappears but I still cannot connect to the server. I enter credentials and it looks like it's about to load, but nothing happens. I get the beachball of doom and have to forcequit (which I am glad I am at least able to do now- 10.5 I couldn't).

    I have the share on WinServer 2008 R2 standard x64 on a new HP DL380
     

Share This Page