iMac's Fusion Drive BRICKED

Discussion in 'OS X El Capitan (10.11)' started by supercooled, Oct 2, 2015.

  1. supercooled macrumors 6502a

    Joined:
    Sep 6, 2007
    #1
    I tried doing a clean install like I always do when a new update came out but this is my first Fusion drive. I formatted the drive and proceeded to install 10.11 but installation won't let me. The Fusion drive now shows only 600MB or something. I can only run OS X off a USB drive now. Do I need to visit Apple to have them re-clone my drive or can I use Carbon Copy Cloner to clone the USB install and throw it on the Fusion?

    Really wished I didn't do that. Doh!
     
  2. Veldhuis macrumors newbie

    Veldhuis

    Joined:
    Aug 13, 2015
    #2
    Should be easy to fix with these instructions.
     
  3. supercooled thread starter macrumors 6502a

    Joined:
    Sep 6, 2007
    #3
    Thank you, Veldhuis. Yes, I found a similar reference after I looked around some more. Apologies for not coming back to this thread and seeing if anyone had any suggestions.

    For the most part, my participation in this forum only happens when I need help which is a bad habit I suppose. That leads to my next point.

    I don't know what I did but for no obvious reason, my El Capitan install would just stall on the loading screen. The little white bar on the bottom of the Apple logo loading screen would not even move. I waited for 15 minutes and still nothing. I had to boot into Recovery Mode and install Yosemite on another partition on my USB Drive which is what I'm running from now.

    Really confused as to why 10.11 would suddenly stop working. I will restore the Fusion drive yet again and may be this time stick with Yosemite.


    Thank you again for the help.
     
  4. chevalier433, Oct 16, 2015
    Last edited: Oct 17, 2015

    chevalier433 macrumors 6502a

    chevalier433

    Joined:
    Mar 30, 2011
    #4
    Upgrade from Yosemite you don't need clean install.Its a myth.
     

Share This Page