[IMAGE] Apple mail app weird behaviour, not showing tables correctly. Driving me nuts

Discussion in 'iOS Apps' started by Costumed, Dec 22, 2012.

  1. Costumed, Dec 22, 2012
    Last edited: Dec 22, 2012

    Costumed macrumors newbie

    Joined:
    Mar 30, 2010
    Location:
    The Netherlands
    #1
    Hello,

    This started to happen at some point about 2 months ago on my iPhone 4 and is now present on my iPhone 5.

    I receive my work schedule by mail. It's directly in the body of the mail, not as an attachment.

    The first image is from my iPhone 5. The second image is from my friends iPhone 4 who received the exact same mail.

    How can I get it to show what's on the second image? I've had this in the first place, but it somehow changed to the compressed table view.

    Thanks in advance.
     

    Attached Files:

  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Do you have the same email provider that your friend has?
     
  3. Costumed thread starter macrumors newbie

    Joined:
    Mar 30, 2010
    Location:
    The Netherlands
    #3
    No, we have different providers, but I used to receive it the same way. I haven't switched providers.
     
  4. Costumed thread starter macrumors newbie

    Joined:
    Mar 30, 2010
    Location:
    The Netherlands
  5. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #5
    Unless someone chimes in with a definitive answer you'll have to start eliminating the possible culprits yourself.

    Have you changed the "Minimum Font Size" in your Mail settings? Your font looks a bit larger than his.

    It is possible, at the point of change two months ago, that your email provider changed the way in which it is delivered. To eliminate that possibility, you could test by getting with your friend, having him add his account to your phone (so you won't know his settings), and look at his email on your phone. Then, delete his account.
     
  6. Costumed thread starter macrumors newbie

    Joined:
    Mar 30, 2010
    Location:
    The Netherlands
    #6
    I can't seem to find that option.
     
  7. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
  8. Costumed thread starter macrumors newbie

    Joined:
    Mar 30, 2010
    Location:
    The Netherlands
    #8
    That's not present in iOS6. Found out the friend runs iOS5. View attachment.
     

    Attached Files:

  9. Untethered macrumors newbie

    Untethered

    Joined:
    Dec 23, 2012
    Location:
    Boston, Ma
    #9
    First off, try zooming out. If that doesn't work, maybe you should open it in preview mode, (if it's sent in an attachment). Otherwise, I have no idea why this glitch occurred. If you want, each apple device has a 1 year warranty, so you could turn your new iPhone 5 for a new one.
    Best,
    Untethered
     
  10. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #10
    Check: Settings>General>Accessibility>Large Text, then select text size
     
  11. Costumed thread starter macrumors newbie

    Joined:
    Mar 30, 2010
    Location:
    The Netherlands
    #11
    Thanks for the input. I found out that this friend runs iOS5. I remembered that I used to receive these emails correctly in iOS5, but it started when I upgraded to iOS6. I think that's the cause. There is no 'Minimum font size' in iOS6.

    It's set to 'Off'. I can only select larger.

    I'm starting to think that this is iOS6 normal behavior. Unless someone is willing to give me his mail address so I can duplicate the issue.
     

Share This Page