Image Capture confused by iPhone photos

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Nigel Maldonado, Mar 27, 2012.

  1. Nigel Maldonado macrumors newbie

    Joined:
    Mar 27, 2012
    #1
    When importing photos to my Mac from my iPhone 4 using Image Capture, the photos flash on the screen in rapid succession, and then, bupkis. No import actually takes place. Image Capture recognizes the phone and sees the photos, but it just won't, you know, capture.

    And it's not just Image Capture. Lightroom says the files can't be imported because they can't be read. I know the files are in there, though, because restarting both phone and computer usually fixes it for one import session. Obviously this is an ungainly and inelegant solution, though.

    This has been an ongoing issue for months, but I can't seem to find anyone else on the whole Internet who shares the problem.

    I'm using IOS 5.1 and Lion, but the issue existed on earlier versions of these systems. If anyone has any suggestions, I would be extremely grateful. Thanks!
     
  2. ObuckiO macrumors regular

    Joined:
    Dec 9, 2011
    Location:
    Ohio
    #2
    You can try this; Open iphoto>iphoto's system preferences>General>Connecting camera opens: No Applications or iphoto.

    I have mine on "No App". When i plug iphone in to computer, Open Preview>File>Import from xxx iphone.
     
  3. Nigel Maldonado thread starter macrumors newbie

    Joined:
    Mar 27, 2012
    #3
    Howdy. I have had this "no application" setting selected all along. I appreciate your response, though; I don't normally use iPhoto, but I opened it just now on a whim inspired by your suggestion, and it imported my iPhone pix without a hitch. Thanks.
     
  4. ObuckiO macrumors regular

    Joined:
    Dec 9, 2011
    Location:
    Ohio
    #4
    Glad it worked.
    When i seen that you import with Image Capture, I thought that might have been your Preferences setting in iphoto. Keep "Preview" in mind, if iphoto gives you a problem with video's.
     

Share This Page