Image Capture corruption (?) for no reason

Discussion in 'Mac Apps and Mac App Store' started by MomWoz, Sep 12, 2011.

  1. MomWoz macrumors newbie

    Joined:
    Sep 12, 2011
    #1
    I've been working on a huge project which will involve scanning thousands of old family photos. I'm a couple hundred in, and suddenly Image Capture has stopped working. It still recognizes my scanner (Epson CX4200 3 in 1), but when Image Capture opens, it won't pop out the scanning setup panel and won't scan an overview. It was working perfectly up until now. I haven't upgraded anything or installed anything. I've turned the printer/scanner off and back on numerous times, I've restarted my ibook numerous times. Every once in a while, Image Capture will start up again upon computer restart, but it gets halfway through scanning the photo and just quits.

    What I've tried so far:
    I installed the printer onto my old tangerine Clamshell iBook. Image Capture opened and worked just fine, so the problem is in my computer, not the scanner. Unfortunately, with a 3.2 gb hard drive, it's not feasible to do this kind of project on the Clamshell.

    I used Pacifist to reinstall Image Capture. I ended up with an older version from my Panther disks, due to my son, recently out on his own, having taken my Tiger disks with him, the rat!. It did the same thing, wouldn't pop out the set up panel and wouldn't work.

    I then had the bright (?) idea of running Image Capture from my backup external hard drive. It still wouldn't work. And here's where I probably totally messed myself up: I decided to drag my newer version of IC from the external hard drive and replace the one Pacifist installed for me. Still didn't work, of course, and now I wonder if there are extensions or other things that aren't the right ones.

    I could really use some help. I did search the forum for other IC problems, and there are plenty, but I didn't see this type of problem pop up.

    Thanks! I just want to get this project going!
     
  2. MomWoz thread starter macrumors newbie

    Joined:
    Sep 12, 2011
    #2
    Update on problem

    I got my disks back from my son and reinstalled the newer version of IC using Pacify. Still didn't work until I restarted, then it worked for about 50 photos. Then the same problem kicked in. It simply stopped finishing scanning. It goes through the scanning motion, but it doesn't complete the process, the printer light keeps blinking, no photo appears, Preview doesn't open. I've restarted a bunch of times now, and still no go.

    Anyone have experience with this type of problem? I'm baffled and frustrated.

    Thank you!
     

Share This Page