image capture crashing

Discussion in 'macOS' started by brentg33, Feb 10, 2011.

  1. brentg33 macrumors 6502a

    Joined:
    Mar 5, 2007
    #1
    Hi all,
    i have a canon MP640 printer,scanner, etc connected via wifi to my MBP running 10.6.6. I was trying to scan something and i started to get errors and then ICapture started crashing. I deleted the .plist files and seems to be ok now, but i did check out console and here is what i found. does anyone see anything there? should there be something else i should look at?

    thanks
     

    Attached Files:

  2. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #2
    Yes, you should post the .crash file referred to in what you did post. All we can see from the console log is that app crashed due to a segmentation fault. From the full crash report we might learn more.
     
  3. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #3
    sorry about that, didn't even realize i posted that instead

    anyway, here is the right report

    thanks
     

    Attached Files:

  4. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #4
    If the crash re-occurs I'd probably be suspicious of this:

    Code:
    /Users/bguiliano/Library/ScriptingAdditions/Default Folder X Addition.osax/Contents/MacOS/Default Folder X Addition
     
  5. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #5
    thanks......seems like the trashing of image captures .plist worked for now. Strange, i have had default folder x installed for a while with no issues. dont think i have changed any settings recently.
     

Share This Page