Image Capture help!!

Discussion in 'Mac Basics and Help' started by orangePickles, Oct 12, 2013.

  1. orangePickles macrumors newbie

    Joined:
    Oct 12, 2013
    #1
    So there are these little silver locks by my images in Image Capture.
    [​IMG]
    I assumed my camera locked it, so I put it in there and selected unlock all photos and when I put the card in again, the images are still locked!!!

    What do I do?!
     
  2. orangePickles thread starter macrumors newbie

    Joined:
    Oct 12, 2013
  3. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #3
    That is strange. How is the device you are getting the pictures from formatted? Have you tried to unlock any of the pictures?
     
  4. MeUnix macrumors 6502

    Joined:
    Aug 21, 2013
    Location:
    San Francisco
    #4
    Are the pictures being imported from an iPhone? I believe the iPhone has to be unlocked when the pictures are being uploaded to avoid having the locks next to the picture.

    Let me know if this doesn't help. I'm looking for another solution right now.

    Hope this helps,
    - Kyle
     
  5. Elbert C macrumors 6502

    Joined:
    Mar 23, 2008
    Location:
    AK, USA
    #5
    Is the "lock" on the memory card set to locked? That is, if it's a memory card that you're trying to import from.
     
  6. Willyohyo macrumors newbie

    Willyohyo

    Joined:
    Dec 15, 2015
    Location:
    Florida
    #6
    I haven't tried this myself but have heard if you turn of iCloud photo sharing that should allow you to delete etc.
     

Share This Page