#images app in Messages disappeared?

Discussion in 'iOS 10' started by Kenneth1101, Sep 14, 2016.

  1. Kenneth1101 macrumors regular

    Kenneth1101

    Joined:
    Sep 13, 2016
    #1
    I'm currently only the GM version of iOS 10 and I can't find the #images app in iMessage anymore. It was there in one of the previous betas (can't remember which) but now I can't seem to find it. I thought I had deleted or "hidden" it but it's not under 'Manage' in the Message app store either. Anyone else encounter this problem?

    Sorry if this is a repeat thread; I searched and couldn't find anything.
     
  2. TheHungarianGuy macrumors newbie

    Joined:
    Jul 20, 2013
    #2
    Same here ... I had the #images app during PB, but after GM, it disappeared (iPhone 5s). I have not found any tutorials how to re-enable it, if this is even possible. Most of the tutorials on the web just hint where the app is, but does not address a solution in cases the app simply disappeare. Any tips or tricks to re-enable it are appreciated.
     
  3. 4ndr3w macrumors regular

    Joined:
    Jun 29, 2007
    Location:
    Chicago
    #3
    That's really intriguing. I was on the PB, then went to developer profile for the GM, now simply have no provisional profiles. My #images app is still there, I hope it stays. It's the *best* GIF search I've ever had. I presume Apple made it, it's really just pulling GIFs from different websites. I was wondering if they were going to keep it around for the public release.
     
  4. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #4
    Works just fine for me.

    Tap the A symbol then scroll to the right it's the 4th blob for me
     
  5. Kenneth1101 thread starter macrumors regular

    Kenneth1101

    Joined:
    Sep 13, 2016
    #5
    That's where it was for me as well. But while i had one of the public betas I was messing around with the apps in Messages which made me believe I had deleted it, but all I have now is Recents, the Smileys stickers, and the option to add Music.
     
  6. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #6
    The gif app in messages disappeared for me as well. I just downloaded the giphy app from the iMessage/App Store. Works as intended and has a bigger search field which makes it easier to tap on it.
     
  7. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #7
    Is it toggled on in store > manage
     
  8. bheathain macrumors member

    Joined:
    Oct 5, 2015
    #8
    X2 on Gav2k's reponse. Just go to the messages store, and you'll see a "manage" tab to the right. I just happened upon that myself today.
     
  9. KALLT macrumors 601

    Joined:
    Sep 23, 2008
  10. VSG macrumors regular

    Joined:
    Aug 9, 2014
    #10
    I already reported this problem here:
    http://forums.macrumors.com/threads...-in-imessage-ios-10-gm.1993787/#post-23425122

    Also filed a bug report with Apple.
    I also have other people here who upgraded directly from iOS 9.3.5 to iOS 10 and they can't see the #pictures either. Seems to be a problem on Apple's part.

    Could it be they disabled the feature for European customers?

    And just to clarify, I can't even toggle it on or off - it simply isn't there.
     
  11. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #11
    I'm in Europe with no issue.

    Have you tried toggling auto install on closing the messages app and then restarting your phone.
     
  12. jetho, Sep 15, 2016
    Last edited: Sep 15, 2016

    jetho macrumors member

    jetho

    Joined:
    Mar 22, 2016
    #12
    Up until now I did not even know that a native image search existed in iMessage. Updated to iOS 10 right after the relase but never saw such an app.
    Is it maybe just for English speaking countries?
     
  13. VSG macrumors regular

    Joined:
    Aug 9, 2014
    #13
    It was there during public beta in non-English countries but disappeared then.

    So, who knows.
    --- Post Merged, Sep 15, 2016 ---
    Just now, doesn't work, unfortunately.
    I literally saw it re- and disappear on the first day of GM.
     

Share This Page