images appear as square icons with question marks in Mail 5.2

Discussion in 'Mac Apps and Mac App Store' started by BraveArts, Mar 8, 2012.

  1. BraveArts macrumors member

    BraveArts

    Joined:
    Jan 9, 2008
    Location:
    Madrid, Spain
    #1
    Hi everyone, is anyone else having problems with html emails:confused:
    Since installing the latest combined system update to take my system to 10.7.3, MAIL 5.2 is no longer displaying images in html emails. What appears are a lot of small boxes with question marks inside.
    I have searched but can find no solution.
    Any advice or help would be very gratefully received.
    Many thanks:)
     

    Attached Files:

  2. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #2
    Is this checkbox checked or unchecked in Mail Preferences?

    [​IMG]

    Usually with that unchecked, Mail will put a bar across the top and ask if you want to view the images, though. Do you not see that either?

    jW
     
  3. BraveArts thread starter macrumors member

    BraveArts

    Joined:
    Jan 9, 2008
    Location:
    Madrid, Spain
    #3
    Hi Mal, thaks for your reply.
    The box "display remote images in HTML messages" is checked.
    Also, as you see from the pic I posted, there is no bar nor button to load images. The images don't even appear as attachments. :confused:
     
  4. BraveArts thread starter macrumors member

    BraveArts

    Joined:
    Jan 9, 2008
    Location:
    Madrid, Spain
    #4
    Further info: This does not happen on the iMac, only the MacbookPro.
    I ran the same updates on both machines but the iMac is behaving perfectly.
    Any ideas anyone?
    if i knew how I'd throw away the preferences and start again but that was about 8 operating systems ago ;-)
    Thanks for your input
    BA
     
  5. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #5
    Heh. If you want to try throwing out the preferences, they're /Users/[yourusername]/Library/Preferences/. The Library folder is hidden by default in Lion, so if you're not familiar with how to get to it, the easy way is to use the Go menu in the Finder, hold down option, and Library will appear in the menu. Then go to the Preferences folder, and delete the files beginning with com.apple.Mail. I would backup the /Users/[yourusername]/Library/Mail/ folder as well, before you do any of this, unless you're using all IMAP accounts with no local folders, and thus aren't worried about preserving any local copies of your email.

    jW
     
  6. BraveArts thread starter macrumors member

    BraveArts

    Joined:
    Jan 9, 2008
    Location:
    Madrid, Spain
    #6
    Thanks again Mal, that did the trick. Threw away the com.apple.mail.plist (after backing up the mail folder just in case) Opened MAIL and everything was as it should be.
    Thanks again for your help
    BA :):apple::)
     

Share This Page