Images missing from file icons

Discussion in 'Mac Basics and Help' started by Michael S, Aug 13, 2009.

  1. Michael S macrumors newbie

    Joined:
    Oct 10, 2008
    #1
    Hi, I recently installed Transmission (a bit torrent client) to see how good it is. Previous to this I have always used Limewire. I didn't like Transmission so I deleted it, but now all my .torrent files no longer have the torrent/limewire image on them. Now they are just plain white files.

    I was wondering if anybody knew how to return them to how they originally were?

    THANK YOU!
     
  2. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #2
    I will assume this is being used for legal purposes.

    Most likely the file type no longer is associated with a default application. Select one of the files and "get info" (either right click with your mouse and choose get info, highlight a file and choose get info from the finder menu or highlight a file and hit :apple: + i on the keyboard). In the "get info" window click "opens with" choose the program you want it to open with then click "change all" and "ok" any prompt that comes up.

    When you close and reopen the window the proper icon should return. Though you may need to log out and log back in or reboot for the icon change to take effect.
     
  3. Michael S thread starter macrumors newbie

    Joined:
    Oct 10, 2008
    #3



    Brilliant, thank you for your time
     
  4. donuttakedonuts macrumors regular

    Joined:
    Aug 9, 2009
    #4
    BTW my preferred bt client is vuze, you might try that one.
     

Share This Page