imap gmail not working

Discussion in 'Mac Apps and Mac App Store' started by shiunn, Aug 19, 2008.

  1. shiunn macrumors 6502

    Joined:
    Dec 18, 2006
    #1
    hi people,
    Please help me sort out my mail application. It has not been working for a few days now. I have one gmail account and another webmail account. Both are not working, but let's try to fix this gmail first.

    Incoming: It is definitely not accepting emails. But the settings are correct AFAIK. Email address is name@gmail.com, incoming mail server is imap.gmail.com. User name is name@gmail.com (i've also tried just 'name'). Under "advanced", IMAP path prefix is empty, Port 993, use SSL checked, authentication password. Please let me know if they are wrong, if there are other settings to look at.

    Outoing: smtp:gmail.com:name, use only this server is checked, server port 465, use SSL checked. In the mail app itself, there is a progress bar at the bottom left, and it keeps running at around 22.6kb/sec. But I tried to send an email to myself under the same account, and the email does get delivered (when I checked in www.gmail.com)

    Is there a way to fix this besides setting up my account from scratch? What is wrong here? Thanks for all your contributions!
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
  3. shiunn thread starter macrumors 6502

    Joined:
    Dec 18, 2006
    #3
    i've looked through the posts and they don't really help my problem. i've tried changing passwords, but that doesn't work. I've tried setting up another imap using Mail.app and it works with my gmail. I did that under another user account on my macbook. But ultimately, I just want to restore function to my existing account.

    in the mail.app, there is this pie/clock face beside my gmail, which doesn't go away! what am i missing here?

    please help! thanks
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Here are my settings. I don't have a "server port 465, use SSL checked." under outgoing server. Is there a way you can deselect that?
     

    Attached Files:

  5. Le Big Mac macrumors 68020

    Le Big Mac

    Joined:
    Jan 7, 2003
    Location:
    Washington, DC
    #5
    have you checked within gmail webmail to make sure imap is activated? Presumably it was, but perhaps that got switched at some point.

    Your settings all seem correct, and if you can send mail then presumably your user name/pwd are correct.
     
  6. shiunn thread starter macrumors 6502

    Joined:
    Dec 18, 2006
    #6
    thanks for the suggestions. but still to no avail.
    Like I said previously, I set up another mail under another user account. It works well. Both have identical settings, but the original one just won't work.
    any other suggestions? am I the only one to experience this?
     
  7. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #7
    M getting thisissue as well after changing the password on my gmail account. There is another one with identical settings that is fine though.

    This is on my iPod touch running 2.0.1
     
  8. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK

Share This Page