iMessage 8.1.2

Discussion in 'iOS 8' started by drea97, Dec 20, 2014.

  1. drea97 macrumors member

    Joined:
    Oct 14, 2013
  2. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
    Location:
    Dayton, Ohio
    #2
    Wasn't aware you could on iPhone. I can't on 8.1.1. You would need to go to settings and turn it off.
     

Share This Page