iMessage acting weird

Discussion in 'iOS 5 and earlier' started by Jord5i, Sep 16, 2012.

  1. Jord5i macrumors member

    Joined:
    Jul 15, 2012
    #1
    Hey there,
    I have been using iMessage for a while now, and every now and then this really weird bug happens:

    [​IMG]

    All messages from the person I am talking to are gone, this stays like this for a couple of minutes (sometimes just 20 seconds) then the messages appear again.

    While this is happening I can still receive new messages from that person (new ones do show up), so it's not really a big issue. It's just weird and I was wondering if anyone here had similar problems, or even knows what's causing it.
     
  2. Wyvernspirit macrumors 6502a

    Wyvernspirit

    Joined:
    Jul 23, 2002
    Location:
    Massachusetts
    #2
    iMessage flakey

    My iMessage is acting weird too, but in a different way. It keeps saying that the message is "not delivered" but if I go to my other device it comes through just fine and the recipient says they got the message. Been doing it for about 12hours or so now. Anyone have any ideas? :confused:
     
  3. Wyvernspirit macrumors 6502a

    Wyvernspirit

    Joined:
    Jul 23, 2002
    Location:
    Massachusetts
    #3
    Figured out what was wrong, iMessage beta on. The Mac was the issue. Removed it, all works good.
     
  4. iParis macrumors 68040

    iParis

    Joined:
    Jul 29, 2008
    Location:
    New Mexico
    #4
    I kind of have the same issue, err, in relation to products. iMessage on my iPhone will say "delivered" while on my MacBook it shows the read receipts. There are also times when on my iPhone, and iMessage on my MacBook isn't even open, that I can tell a message has been read, but it still says "delivered." Then again, I was running iOS 6 beta 4. Maybe it'll work better with the GM.
     

Share This Page