iPad iMessage (adding phone #) gone

rever3nce

macrumors 6502a
Original poster
Apr 6, 2011
565
4
I have iOS6 on my iPad 3rd gen wifi. I was experiencing some issues with it and did a full restore and backup. Before it would have my cell number as well as my email for imessages. Now my ipad only goes off when they send a text to my email only. My cell number is gone and no option to add?
 

elchemor

macrumors member
May 10, 2011
71
1
Abu Dhabi - UAE
you will have to enable iMessage (or make sure it's still enabled) on your number with your iPhone, and it will be automatically linked on your iPad with your associated Apple ID.
 

milk242

macrumors 6502a
Jun 28, 2007
690
9
Also make sure your phone number is associated with your apple id. You can alter that in your account on the apple website
 

rever3nce

macrumors 6502a
Original poster
Apr 6, 2011
565
4
Thanks for the help. I turned it off and back on and said "verifying" :) thanks again